ErrorDocument 500

hUnTeR hunter at userfriendly.net
Fri Mar 3 16:07:42 CET 2000


Jeff - 

Well, we found out the problem. Apparently, the individual that had
installed python on the linux box installed 1.5.2 as it was the latest
version, but the SGI's were running 1.5.1. And apparently python-1.5.2
has much better error and syntax checking than did 1.5.1 and that was
what was causing the errors. Some of the developers had messed up some
of the code that the 1.5.1 versions didnt or couldnt verify, but 1.5.2
caught. So its now backed down to 1.5.1 like the SGI machines.

Again, i really appreciate all your input and suggestions. And i will
more than likely be in touch with you and the list again.

Thanks!!

Regards
-- 
Michael B. Weiner
Systems Administrator/Partner
The UserFriendly Network (UFN)
--

             / /  (_)__  __ ____  __
            / /__/ / _ \/ // /\ \/ /  
           /____/_/_//_/\_,_/ /_/\_\ 

     * * * CHOICE OF A GNU GENERATION * * *




More information about the Python-list mailing list