Python 2.2.1 compatible with Tcl/Tk 8.4?

Martin v. Loewis martin at v.loewis.de
Sun Sep 22 01:28:22 CEST 2002


Paul Moore <gustav at morpheus.demon.co.uk> writes:

> Hmm, experimenting, it looks like it doesn't. So I must have to tell
> Python to use the installed TCL 8.4. How?

You need to recompile _tkinter.pyd.

Regards,
Martin



More information about the Python-list mailing list