Python 2.2.1 compatible with Tcl/Tk 8.4?

Jeff Epler jepler at unpythonic.net
Fri Sep 20 21:27:55 CEST 2002


python2.3a0 (CVS) seems to work fine with Tcl/Tk8.4.  However, I don't
believe any special steps were taken to make it compatible.  Thus, I
suspect 2.2.1 will work fine too.

You will have to recompile Python, though, to make the upgrade.

Jeff




More information about the Python-list mailing list