ISP Python versions

Skip Montanaro skip at pobox.com
Sat Jan 18 17:24:19 CET 2003


    Will> The purpose of this posting is to collect a list of ISPs without
    Will> Python or with very old versions.  

There is the Python-friendly ISPs wiki on the Python website.  Perhaps you
could add a "hall of shame" table to the end of that page.

    Will> What amazes me is that python is at
    Will> http://sourceforge.net/projects/python and sourceforge has python
    Will> 1.5 installed for your CGI scripting.  I could send an email about
    Will> this but guess what.  Can one of the more well known Python core
    Will> dev people do something about that?  Ask them politely?

Unlikely that it would help.  Like many ISPs, SF has backward compatibility
issues to consider.

Skip





More information about the Python-list mailing list