[spambayes-dev] [ spambayes-Bugs-740893 ] failure to install

SourceForge.net noreply at sourceforge.net
Wed Jun 4 02:11:51 EDT 2003

Bugs item #740893, was opened at 2003-05-21 14:44
Message generated for change (Comment added) made by mhammond
You can respond by visiting: 

Category: Outlook
Group: None
>Status: Closed
>Resolution: Duplicate
Priority: 5
Submitted By: Jack Steiner (steinman1950)
Assigned to: Mark Hammond (mhammond)
Summary: failure to install

Initial Comment:
Attempted install of binary version on W98 machine 
running Outlook2000.  Did install and uninstall twice.  
As directed by the troubleshooting guide, checked 
the COM Add-ins - Spambayes was listed but not 
checked.  I checked it, closed the dialog box, 
reopened the dialog box and it was not checked 
again.  I ran regsvr32.exe but got an error.  This 
may be similar to ID #725449.

Jack Steiner
jack at steiner.win.net


>Comment By: Mark Hammond (mhammond)
Date: 2003-06-04 18:11

Logged In: YES 

Dupe of #740198


Comment By: Tony Meyer (anadelonbrin)
Date: 2003-05-23 14:21

Logged In: YES 

Note that for the most part this is a duplicate of 
[ 725449 ] Binary plugin fails on Win9x

However, the two people that had it working and then has 
problems have (presumably) a different problem.  Maybe their 
comments ought to be moved into a separate bug.


Comment By: Stephen Green (sgreen0)
Date: 2003-05-23 08:36

Logged In: YES 

I am also having the same problem.  After install, the 
Spambayes tools aren't available in Outlook 2000 (with Win98 
SE).  In Tools/Options/Other/Advanced Options/Com Addins 
the Spmbayes add-in appears but in unchecked.  No effort on 
my part can cause the add-in to remain checked.  As soon as 
I click OK, I can go back to Com Addins and it is unchecked 



Comment By: David Sloane (goofanasia)
Date: 2003-05-23 08:26

Logged In: YES 

I experienced similar behavior on Windows XP SP1 with
Outlook 2002  SP2.

The install went fine.  On first opening Outlook, the
toolbar items displayed, and then Outlook crashed.

When I opened Outlook a second time, same behavior.

Third time opening Outlook - no SpamBayes buttons and the
COM AddIn item was un-checked.  Since then, it won't remain

I've uninstalled and reinstalled SpamBayes twice, but the
buttons haven't appeared and the checking the check-box
doesn't seem to 'stick.'


Comment By: George Heidenrich (gheidenr)
Date: 2003-05-23 07:28

Logged In: YES 

Same problem and results as Jack and radesai.  Removed  
the unchecked add-in at 
Outlook|Tools|Options|Other|Advanced Options|COM 
Add-Ins, then attempted to add it again.  Received the 
following Outlook Error:
OUTLOOK caused an invalid page fault in
module PYTHON23.DLL at 0177:1e03ff78.
EAX=505c3a43 CS=0177 EIP=1e03ff78 
EBX=005a3b70 SS=017f ESP=0056b930 EBP=1e0b8ec0
ECX=005fdc70 DS=017f ESI=005fdc70 FS=6527
EDX=00735cf0 ES=017f EDI=1e03ff70 GS=0000
Bytes at CS:EIP:
8b 48 54 f6 c5 40 74 1f 8b 80 a4 00 00 00 85 c0 
Stack dump:
00000000 1e0352fd 005fdc70 00000000 1e0b8ea8 
005a3b60 00000002 005f4da0 00000020 1e03ff5d 
005fdc70 1e03ff70 00000000 1e0b8ea8 00000001 

George Heidenrich
gheidenr at bestweb.net


Comment By: Ravil A. Desai (radesai)
Date: 2003-05-23 04:57

Logged In: YES 

I am getting the same error. I had it installed and it worked 
fine for a day or two. Now, it has stopped working and I get 
the same errors. I didn't make sense to recreate another bug. 
I removed and reinstalled, but that did not fix the problem.



You can respond by visiting: 

More information about the spambayes-dev mailing list