[Spambayes] Spambayes Header Format

Richie Hindle richie@entrian.com
Sun Nov 3 10:48:21 2002

Hi Rob,

> Lots of discussion about the Spambayes header, but nobody takes any 
> concrete initiatives. For me, the proposal...
>     X-Spambayes-Classification: {Ham|Unsure|Spam}
> ...looks very good. But obviously this will break backward 
> compatibility.  And since I'm only using hammie.py and procmail, I can 
> only change those parts and test them. To make everything work together 
> again we'd have to make a concerted effort. Better now than later?

I agree.  I volunteer to make the edit, and to combine any duplicated code
("if prob > spam_cutoff: disp = 'Yes'" currently appears in at least two
places, for instance).

Let's give it a couple of days and see whether there are any violent
objections or better suggestions, then I'll make the edit.  Is that OK with

Richie Hindle