[XML-SIG] Re: [4suite] Python 1.5 support with PyXML 0.6.2/4Suite0.9.2

Uche Ogbuji uche.ogbuji@fourthought.com
Thu, 16 Nov 2000 08:31:33 -0700

Alexandre Fayolle wrote:

> I would like to have some clarification about the python 1.52 support in
> PyXML 0.6.2 and 4Suite 0.9.2. 4Suite specifies it nees PyXML 0.6.2 to
> run. Is it 6.2 for python 2.0 and 5.5.1 for python 1.52 ?

Oops here.  I actually tested using PyXML 0.6.1.  I thought I'd upgraded
but I was mistaken.

> I could not find the xml.unicode package in pyxml 0.6.2...

And I also forgot that PyXML 0.6.2 is designed for Python 2.0

So here's the story:

If you are using Python 1.5.2, you need PyXML 0.6.1 and if you use
Python 2.0, you need PyXML 0.6.2

Hopefully all this version confusion goes away soon.

Is there any reason people aren't migrating to Python 2.0?


Uche Ogbuji                               Principal Consultant
uche.ogbuji@fourthought.com               +1 303 583 9900 x 101
Fourthought, Inc.                         http://Fourthought.com 
4735 East Walnut St, Ste. C, Boulder, CO 80301-2537, USA
Software-engineering, knowledge-management, XML, CORBA, Linux, Python