[XML-SIG] Python 1.5 support with PyXML 0.6.2/4Suite0.9.2

Martin v. Loewis martin@loewis.home.cs.tu-berlin.de
Fri, 17 Nov 2000 23:10:34 +0100

> The xml.unicode package was dropped in PyXML 0.6.0 back in September,
> so this isn't really news.  That was the major reason for the version
> number change; 0.5.x was the last series compatible with Python 1.5.2,
> and 0.6.x would require the Unicode type from Python 1.6/2.0.

Right. It then turned out that it is actually easy to continue to
support 1.5, as long as no charset conversion is needed. I'm now
thinking about adding even that capability back, but not as a C
extension module.