[XML-SIG] conflict with PyXML and 4suite

Paul Tremblay phthenry at earthlink.net
Thu Nov 4 23:09:51 CET 2004

I have just downloaded the newest versions of both PyXML and  4Suite and
have problems with a conflict.

I used:

python setup.py --without-xpath build
ptyhon setup.py --without-xpath install

This sucessfully installs the PyXML package, and creates a _xmlplus
directory in my site-packages directory.

I think install the 4suite package. But when I run the test suite, I get
an error. I can only run 4suite successfully if I remove the _xmlplus
directory from my site-packages directory.

Could you cc me any response since I am not part of this mailing list?




*Paul Tremblay         *
*phthenry at earthlink.net*

More information about the XML-SIG mailing list