[IPython-dev] Jupyter Hub Doc Issue
wes.turner at gmail.com
Sat Feb 7 00:03:51 EST 2015
On Feb 6, 2015 9:00 PM, "John Omernik" <john at omernik.com> wrote:
> In the Jupyter Hub, there's
> JupyterHub requires IPython >= 3.0 (current master) and Python >= 3.3.
> You will need nodejs/npm, which you can get from your package manager:
> sudo apt-get install npm nodejs-legacy
> (The nodejs-legacy package installs the node executable, which is
> required for npm to work on Debian/Ubuntu at this point)
> However, I am running Ubuntu 12.04, and there is no nodejs-legacy.
> How do I meet that requirement?
> IPython-dev mailing list
> IPython-dev at scipy.org
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the IPython-dev