[Mailman-Users] Not to bug everyone, but...

Greg Connor gconnor at nekodojo.org
Thu Apr 22 07:44:53 CEST 1999

At 10:38 AM 4/19/99 -0400, Adam wrote:
>I tried posting last week, but never got a reply. Can someone point out
>to me why i'm getting these errors on a RedHat linux box (v5.1)?
>I'm getting these errors in /var/log/cron from mailman. Can anyone tell
>me what this is all about, and how to fix it? I know that the cron
>daemon is being asked to run this via mailman, but is this just a
>permissions issue, or possibly a bad install? I'll also attach an
>emailed error that I used to get, but no longer get anymore for some
>mailman (04/15-11:12:00-5473) CMD (/usr/bin/python

This is not likely to be a problem in itself... I am getting these too and
the system is working fine as far as I can tell.  Note that every command
cron executes is logged here.

>This is a copy of one of the emails I used to get:
>Traceback (innermost last):
>  File "/home/mailman/cron/run_queue", line 31, in ?
>    OutgoingQueue.processQueue()
>  File "/home/mailman/Mailman/OutgoingQueue.py", line 86, in
>    lock_file.lock()
>  File "/home/mailman/Mailman/flock.py", line 119, in lock
>    os.link(self.lockfile, self.tmpfname)
>os.error: (13, 'Permission denied')

I haven't seen this before (maybe the other reply in this thread is useful
:)  But if you're not getting it anymore, that probably means the problem
has been solved...

good luck

More information about the Mailman-Users mailing list