[Mailman-Users] Message w/ attachment goes into archive but no mail sent

Christopher T. Griffiths cgriffiths at quansoo.com
Thu Jul 29 20:04:18 CEST 1999

I tried resetting the limit on my list from 40 to 0 and back to 40 and now
it works.  There were no other flags in my log files.  It is now working
though.  Quite interesting.

Chris Griffiths

On Thu, 29 Jul 1999, Barry A. Warsaw wrote:

> >>>>> "CTG" == Christopher T Griffiths <cgriffiths at quansoo.com> writes:
>     CTG> Has anyone had messages go into the archive but does not send
>     CTG> any email?  The only messages so far have been one's with
>     CTG> attachments.  All other work just fine.
> I just tried to send my test list a couple of messages with
> MIME attachments and had no problems.  First I sent a message
> containing a GIF image.  Mailman properly held the message for admin
> approval because the base64 encoding caused the message to exceed the
> 40k limit.  I approved the message and it got delivered just fine.
> Then I sent myself a message containing a smaller (under the limit)
> attachment, and this went through without being held for approval.
> I think we're going to need help in debugging this particular
> problem.  Take a look at the Mailman log files and see if they give
> you a clue.  You should also look at your MTA's log files to see if
> there's any clue there.
> -Barry
> ------------------------------------------------------
> Mailman-Users maillist  -  Mailman-Users at python.org
> http://www.python.org/mailman/listinfo/mailman-users

Christopher T. Griffiths	        
Senior Network/Systems Administrator
Quansoo Group Inc.
cgriffiths at quansoo.com
Phone:   (302) 777-4141
Fax:     (302) 777-4142
Mobile:  (302) 521-3436

More information about the Mailman-Users mailing list