[Mailman-Users] Thanks -

paz paz at apriori.net
Sat Mar 20 20:56:16 CET 1999

My upgrade from 0.9 to 1.0b9 seems to have succeeded!

./configure wanted the additional --with-mail-gid=1 so that wrappers
worked (seems like something should have seen mail = gid 6 and daemon =
gid 1, but I got lucky with this attempt) and --with-cgi-gid=65534.

Web pages are working, mailing postings works.

Root got a funny message a couple of hours ago, which I don't understand:

Traceback (innermost last):
  File "/home/mailman/cron/gate_news", line 119, in ?
  File "/home/mailman/cron/gate_news", line 58, in main
    mlist = MailList.MailList(name, lock=0)
  File "/home/mailman/Mailman/MailList.py", line 59, in __init__
  File "/home/mailman/Mailman/MailList.py", line 712, in Load
    raise mm_cfg.MMBadListError, 'Failed to unmarshal config info'
AttributeError: MMBadListError

If anyone can heads or tails of that, particularly if it's of any real
concern to me, I'd appreciate knowing.

Thanks to everybody who responded with their helpful advice! (You know who
your are...)

cheers -
-- Philip.

More information about the Mailman-Users mailing list