[Mailman-Users] GID error

Bradley Leonard bradley at stygianresearch.com
Mon Dec 25 20:05:42 CET 2000

If the rpm was compiled for RH 7 then its probably set to apache.  If not, 
you need to find the src rpm and rebuild it using the --rebuilddb option.
You'll need to pass in new options or change the spec file.


0> How would I set the GID for the cgi to execute. If I installed mailman
> via rpm(on a slackware system)?
> ------------------------------------------------------
> Mailman-Users maillist  -  Mailman-Users at python.org
> http://www.python.org/mailman/listinfo/mailman-users

Bradley Leonard     (bradley at stygianresearch.com)
Stygian Research    (http://stygianresearch.com)

Life is simple.  We make it complicated.

More information about the Mailman-Users mailing list