[Mailman-Users] HELP, Admin Pages don't work, on a transferred system.

Steve Ruby stever at seawingsub.com
Tue Feb 8 00:25:04 CET 2000

I experienced a similar problem (admin pages didn't save anything and
always asked for password).

mailman sets cookies that are good for 2 hours. make sure the timezone
is set properly on your new system and make sure the time is right.

Antal wrote:
> Hi,
> I've been using mailman for a few months now, and i really like it for
> its user friendlines, but the first i really had trouble installing it,
> and now I have to transfer it to another system, which didn't worked.
> Now I've installed it on an RH6.1 system, (mailman 1.1), and now
> the admin pages don't work.
> The URL i use to access the admin pages is the same as BASE_URL in
> both mm_cfg.py as well as what I see in the admin pages.
> WHen I access the admin pages, and change some values and options, and after
> hitting the
> "submit your changes" button, i return to the initial login/password screen,
> and after typing the password, and getting into the admin pages again, there
> is nothing left of my changes. Nothing has changed.
> The problem is not my browser, because when i go to the old server, and
> changing something,
> changes are applied.
> For days I am trying to get the lists migrated, and after stumbling on
> several problems,
> mailer error 1, mailer error 2, host not found errors, Mailman Bugs, I am
> getting really tired,
> So could someone Please help me with this one???
> Met vriendelijke groet,
> Antal Mittendorff.
> Manager Internet Services Lettrix
> "I may be paranoid, but that doesn't mean they aren't watching me"
> ------------------------------------------------------
> Mailman-Users maillist  -  Mailman-Users at python.org
> http://www.python.org/mailman/listinfo/mailman-users

More information about the Mailman-Users mailing list