[Mailman-Users] mailman cgi's not working

Robin Ericsson lobbin at localhost.nu
Tue Feb 29 14:55:22 CET 2000

 I've tried now for a couple of days to get the mailman cgi's running.
I've tried apache and I've tried roxen webserver, but I end up with the
same error.

We're sorry, we hit a bug!

If you would like to help us identify the problem, please email a copy
of this page to the webmaster for this site with a description of what
happened. Thanks! 


Traceback (innermost last):
  File "/home/mailman/scripts/driver", line 89, in run_main
  File "/home/mailman/Mailman/Logging/StampedLogger.py", line 49, in
    Logger.__init__(self, category, nofail, immediate)
  File "/home/mailman/Mailman/Logging/Logger.py", line 40, in __init__
  File "/home/mailman/Mailman/Logging/Logger.py", line 63, in __get_f
  File "/home/mailman/Mailman/Logging/Logger.py", line 55, in __get_f
    f = self.__fp = open(self.__filename, 'a+', 1)
IOError: [Errno 13] Permission denied: '/home/mailman/logs/error'

 This error is probably because the user the script runs under don't
have the permission to create/read/open files it needs. I've read
through INSTALL, several times and I can't think of anything I've

 I'm running mailman under FreeBSD 3.3-STABLE and postfix.


More information about the Mailman-Users mailing list