[Mailman-Users] weird problem

Doug Hughes Doug.Hughes at Eng.Auburn.EDU
Fri Mar 24 18:34:20 CET 2000

>I have a machine running debian potato at the very latest patch
>level (apt upgrade) with mailman 1.1-4. I have python-base 1.5.2-9
>(incidentally, I think it's time somebody removed the dependency on
>libdb1.85 which no longer exists (now called libdb1-1.85 *sigh*).
>I go to admin page.. enter list password. I'm in.
>Click on a section, back to password.. back in.
>Every single thing I click on, sends me back to re-enter the password.
>I also cannot change the password.
>I know it's not my browser because i have another machine setup to run
>mailman at essentially the same patchlevel that does not have this
>problem. I haven't been able to find any significant difference between
>the two machines, which is really frustrating. Does anybody have any
>advice on tracking this down? There is nothing at all in the
>mailman error log file (/var/log/mailman/error) which is owned by user
>I have tried reinstalling (after --purge) mailman, but that didn't seem
>to help.
>Permissions on the list I tried to create are owned by root and
>group owned by 'list'. (the files in /var/lib/mailman/lists/<listname>
>Could this be a permissions problem? a cookie problem? 
>I can easily give access to a testlist if somebody would like to look

Addendum: I now have two machines running same version of
Debian with exact same symptoms. One is a laptop which used
to run slink (and worked fine) now running frozen potato
exhibits same problem.

The third machine also is a debian potato, but was an upgrade
from a slightly older potato. It works okay. The two fresh
installs of potato exhibit the problem with passwords. Seems
almost to be a cookie problem, or time, or something..

Doug Hughes					Engineering Network Services
System/Net Admin  				Auburn University
			doug at eng.auburn.edu

More information about the Mailman-Users mailing list