[Mailman-Users] make prefix=/not/configure/prefix install doesn't work

Gregory Leblanc GLeblanc at cu-portland.edu
Tue Nov 28 00:44:47 CET 2000

I was sitting down to work on mailman this morning, and see about getting
2.0 on my systems.  Unfortunately, someplace between 2.0beta6 and 2.0,
something got broken.  I tend to do everything I can as non-root, just so
that things don't break.  I ran the following commands to try to compile
./configure \
	--prefix=/usr/share/mailman \
	--with-python=/usr/bin/python \
	--with-mail-gid=mail \
	--with-cgi-id=nobody \


make install prefix=/var/tmp/mailman-root/usr/share/mailman

However, the last part doesn't work anymore.  When I run the above command
as root I get the following:

[gleblanc at grego1 mailman-2.0]$ ls /usr/share/mailman/
archives  data  filters  lists  locks  logs  qfiles  spam
[gleblanc at grego1 mailman-2.0]$ 

Anybody know how to fix this?  

P.S. I know this should probably go to mailman-devel, but I'm not
subscribed, yet.

More information about the Mailman-Users mailing list