[Mailman-Users] Python-2.1 Compatibility?

Barry A. Warsaw barry at digicool.com
Wed Apr 18 06:11:34 CEST 2001

>>>>> "JRM" == Jason R Mastaler writes:

    JRM> I tried upgrading to Python-2.1 this morning, and qrunner
    JRM> didn't seem to like this:

I swear, the synchronicity is really amazing!  I've just upgraded my
home machine to Python 2.1 by default, and of course am seeing exactly
the same warnings.  If you're watching mailman-checkins you'll see
that I'm starting to address these compatibility issues.

I plan on releasing a very simple 2.0.4 patch that should do nothing
but add Python 2.1 compatibility (hopefully not at the cost of Python
1.5.2 compatibility ;).


More information about the Mailman-Users mailing list