[Mailman-Users] wrapper not available for sendmail programs?

David Ball dball at uunet.ca
Thu Apr 19 05:11:45 CEST 2001

	Your sendmail is configured to use smrsh (likely via your
sendmail.mc and hence sendmail.cf), and your cgi wrapper for
mailman isn't included in the directory that holds executables allowed to
run under smrsh.  There are basically 2 ways to get around this....disable
smrsh in sendmail (not a good idea), or create a symlink so the wrapper
is allowed to run under smrsh. Take a peek at
the Install FAQ at http://www.list.org/install-faq.html for details.

On Wed, 18 Apr 2001, Ismet Dere wrote:

> hello all,
> i've installed mailman, it seem working fine until i send a message to my mailing list,
> then i got this error message back,
> =========
>    ----- The following addresses had permanent fatal errors -----
> "|/home/mailman/mail/wrapper post mylist2"
>     (reason: service unavailable)
>     (expanded from: <mylist2 at fiducia-china.com>)
>    ----- Transcript of session follows -----
> smrsh: wrapper not available for sendmail programs
> 554 5.0.0 "|/home/mailman/mail/wrapper post mylist2"... Service unavailable
> ==========
> anyone know why this "wrapper not available for sendmail programs"?
> i apreciate any help.
> ismet

More information about the Mailman-Users mailing list