[Mailman-Users] RE: More INFO -- PLS HELP -- I send mail to the address of my list and nothing happens?

syntax at crackcrew.org syntax at crackcrew.org
Wed Aug 15 07:02:46 CEST 2001

Ok, i found out a couple things...

For one, if i run

"/home/mailman/bin/qrunner Incoming"
"/home/mailman/bin/qrunner Outgoing"

manually, then all of the messages that I have been trying to send show up
in my inboxes (still not any of the subscriber messages or any admin
messages that were sent).  I had to run both of those lines multiple times
however to make the emails to go through, one incoming and one outgoing per
email message that was sent.  Im guessing qrunner needs to be added to

another thing is that may have something to do with it is archiving is not
working.  when i goto http://domain.name.org/pipermail/listname/ I was
getting a page not found.  I went to the /home/mailman/public/ directory
and noticed a bad symlink to /home/mailman/private/listname.  So I created
the directory to fix the sym link, ran bin/check_perms -f to have it set
the permissions. and now when I goto pipermail/listname/ I get a 403
forbidon (because there is nothing in the directory and browsing isn't

PLEASE give me some insight :)


-------- Original Message --------
Subject: [Mailman-Users] =?iso-8859-1?Q?
From: <syntax at crackcrew.org>
To: <mailman-users at python.org>

when i send a message to the list, or when mailman tried to send messages
to the owner or new subscribers nothing happens?  I tried to send a
single message to the list and got this in my /var/log/maillog

Aug 14 19:12:10 civic sendmail[950]: f7ENCAx00948:
to="|/home/mailman/mail/wrapper post crackcrew",
ctladdr=<crackcrew at crackcrew.org> (8/0),
delay=00:00:00, xdelay=00:00:00, mailer=prog, pri=30526, dsn=2.0.0,

RedHat 7.1/sendmail
python 2.1.1
mailman 2.1a2

any ideas?


Mailman-Users maillist  -  Mailman-Users at python.org

More information about the Mailman-Users mailing list