[Mailman-Users] Mailman2.0.3 on AIX4.2

Daniel Carlos Souza de Jesus danielcs at ufba.br
Fri Mar 23 21:48:37 CET 2001


I am trying to install mailman 2.0.3 on AIX 4.2 with apache-1.3.19 and
Python 2.0. My hardware is a RS/6000 G30.

My webserver is running with group nobody and I configured the mailman
with --with-cgi-gid=nobody.

The following error occurs when I try to run mailman in my browser:

"Mailman CGI error!!! The expected gid of the Mailman CGI wrapper did not
match the gid as set by the Web server. The most likely cause is that
Mailman was configured and installed incorrectly. Please read the INSTALL
instructions again, paying close attention to the --with-cgi-gid configure
option. This entry is being stored in your syslog:
Permission denied"

What's the problem ???

Daniel Carlos
Universidade Federal da Bahia

More information about the Mailman-Users mailing list