[Mailman-Users] upgrading sendmail broke mailman

Chris Murray CMurray at stargate.ca
Sat Mar 31 02:12:02 CEST 2001

I just upgraded my list server from sendmail 8.9.3 to sendmail 8.11.3 and now I am getting errors from smrsh about wrapper not available for sendmail programs.

smrsh: wrapper not available for sendmail programs
554 5.0.0 "|/home/mailman/mail/wrapper post listname" ....

any ideas what I should look at to fix this? I have compiled into my cf support for smrsh and have a link in /etc/smrsh to /home/mailman/mail/wrapper

Thanks - Chris

Chris Murray
Network Services Specialist
cmurray at stargate.ca
Ph: 604-606-8988   Fax: 604-606-8998

Stargate Connections, Inc.

More information about the Mailman-Users mailing list