[Mailman-Users] configuration question

Christopher Adams chris.a.adams at state.or.us
Thu Oct 18 23:59:04 CEST 2001

I inherited an installation of Mailman, v. 1.1. I can set up a new list
and subcribe. When I am asked for confirmation, I click on the link to
reply and get the message:

<manouche-request at sparkie.osl.state.or.us>: Command died with status 2:
    "/usr/local/mailman/mail/wrapper mailcmd manouche"

So, I went in and ran configure again (without any switches) and got the
same result.

So, I checked my syslog and it gives this message:

Mailman mail-wrapper: Failure to exec script. WANTED gid 12345, got  gid
60001. (Reconfigure to take 60001?).

So, I ran configure again with the switch:

 --with-mail-gid=12345. In my group file, the mailer (Postfix) is 12345
and nobody is 60001. The Docs say that the default for with-cgi-gid is

So, what next?

I see in the Docs that I don't have to be Root to install Mailman, only
to set permissions. However, I have to log in as Root to run configure.
Would this make a difference?

Christopher Adams
Oregon State Library
chris.a.adams at state.or.us

More information about the Mailman-Users mailing list