[Mailman-Users] Last Ditch Effort for fix.

Ken klowther at cisnet.com
Sun Oct 28 14:02:41 CET 2001

On Friday 26 October 2001 02:46 pm, Eugene Allen wrote:
> I'm running FreeBSD 4.4-RELEASE and  Postfix 20010228.  I installed
> Mailman from the FreeBSD ports collection.  So far the installation
> whent ok.  I've created a new list and am able to configure it via the
> web.
> However, when I send a reply to the list I get this:
> (Command died with status 2: "/usr/local/mailman/mail/wrapper post
> netlist". Command output: Failure to exec script. WANTED gid 89, GOT gid
> 65534.  (Reconfigure to take 65534?) )
> I've read the install instructions and have followed them to the letter
> but still am getting this message.  I have also tried the
> --with-mail-gid=89 AND --with-cgi-gid=89 to no avail.
> Any suggestions?

Give it what it wants.  gid 65534.

--with-mail-gid=65534  --with-cgi-gid=the correct group for your web server

Ken Lowther
Youngstown, Oho

More information about the Mailman-Users mailing list