[Mailman-Users] Re: upgrading from 1.1 to 2.0.8

Vik vik at progsoc.uts.edu.au
Sat Apr 6 12:24:34 CEST 2002

> 1) install the debianutils dpkg-dev and dh-make packages if necessary.
> 1.5) edit sources list so that you're getting testing or unstable source
> packages.
> 2) apt-get source mailman 
> 3) edit mailman-2.0.8/debian/rules as necessary (i think just commenting
> out the dh_installman line is sufficient).
> 4) (from within the source directory) $ fakeroot dpkg-buildpackage 
> 5) # cd .. ; dpkg -i mailman*deb

yeah - I did all of this, it worked fine on my test system; I'm just a bit
worried about the current lists on the production system - will it work
with lists (and archives) created by mailman 1?



PGP: <http://www.progsoc.org/~vik/pgp.txt>

"I think it would be a good idea." Ghandi, on Western Civilisation

More information about the Mailman-Users mailing list