[Mailman-Users] Archives page keeps asking for login/pass after upgrade

Jon Carnes jonc at nc.rr.com
Mon Oct 7 00:36:18 CEST 2002

Could simply be your browser.  Have you set your browser to accept
cookies from that site?  What browser are you using? 

Some versions of konquerer had problems with storing Python generated
cookies. The current version of IE needs for you to setup that site as
specifically able to store a cookie on your workstation.

Jon Carnes

On Sun, 2002-10-06 at 15:51, timduru wrote:
> Heyos,
> I've recently reinstalled the server that was hosting the mailman
> mailing I was running (mailman 2.0.4). 
> I put the different files and archives back into the fresh install 
> of the server / mailman (2.0.13)
> the lists seems to be working fine but when once tries to go to the
> archives (private) it ask for the password, 
> once you enter it you get the main page with the threads / months
> lists, then when you click on something on that page it takes you back
> to the login / pass page. 
> As it's written on the page it's using session cookies, 
> but not sure why it doesn't work anymore.. 
> any help appreciated :)
> ------------------------------------------------------
> Mailman-Users mailing list
> Mailman-Users at python.org
> http://mail.python.org/mailman/listinfo/mailman-users
> Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py
> Searchable Archives: http://www.mail-archive.com/mailman-users%40python.org/

More information about the Mailman-Users mailing list