[Mailman-Users] Re: upgrading plaintext patched 2.0.13 to 2.1

David Gibbs david at midrange.com
Fri Jan 3 17:03:31 CET 2003

"Dan Phillips" <dhphllps at memphis.edu> wrote in message
news:098D3E4E-1EA2-11D7-AFBC-0003936D9900 at memphis.edu...
> I located "if self.data_version >= mm_cfg.DATA_FILE_VERSION:" at line
> 611 of the /Mailman/MailList.py file. Is this what needs to be altered?
> Do I just make the change to that file then run ./configure?


I ran into this exact problem in an early beta of MM 2.1 ... you are
correct, basically change the DATA_FILE_VERSION statement back to
"DATA_FILE_VERSION = 21", configure, and reinstall, and it should be


More information about the Mailman-Users mailing list