[Mailman-Users] MSN and HotMail "Eating" Messages

fshagan fshagan at ev1.net
Mon Jul 26 01:40:28 CEST 2004

Recently, my Mailman list users who use either a HotMail or MSN.COM email address have not received any messages.  Mailman does not record a "bounce" from these email addresses, but they do not receive any of the list traffic.  When trying to send a message to a Mailman list, the user gets the following error message:

"This is an automatically generated Delivery Status Notification.
Delivery to the following recipients failed."

And it lists the Mailman list email address.  However, Mailman does not receive a bounce message.  (My server is not listed with SpamHaus.org, or any of the other blacklists, so it should not be a spam filter sort of thing).

One user requested help from MSN, and they responded with:

"You are experiencing this issue because your .Net Passport <user's email address here> Profile (which is extensively used for authentication purposes) is corrupted (not updated). In order to resolve this issue, I would suggest you to Update your .NET passport profile."

They follow that with instructions to go to their MSN .NET Passport profile and re-type all the information by hand (not by cut and paste).  Then a 15-step procedure is given to delete all cookies, history and temporary internet files and re-set the disk cache (space for files) to 10MB.  They believe that will solve the problem but alas, it has not for the 4 users I have with MSN or HotMail email addresses.

Anyone else run into this and resolved it?  I didn't see anything in the archives.  If any of you have users with MSN or HotMail addresses, be advised they probably will not be able to receive emails, but you will not get "bounce" messages.  They only way they will know is if they try to post to a Mailman list.

More information about the Mailman-Users mailing list