[Mailman-Users] Messages not moving fro mail directory to qfiles directory

David Miner miner at lis.fsu.edu
Mon Mar 15 16:12:27 CET 2004

I am running version 2.1.4 of Mailman.
It was installed from the FreeBSD port.
I am running FreeBSD 4.9
My MTA is sendmail.

I have installed and configured Mailman 2.1.4.  I have created a list and 
entered the information in /etc/aliases and run newaliases.

My /var/log/maillog show incoming mail being passed to Mailman.

The messages are passed through the system until they reach the 
/usr/local/mailman/mail directory, then they stop.

bin/check_perms says no problems.

Qrunners and mailmanactl are running and show up in ps -aux.

I have followed all of the steps in FAQ 3.14 Troubleshooting: No mail going 
out to lists members.

A search of the mailman archives (because of the way I thin about the 
problem) either resulted in nothing or too much to search through.

I scanned the archives month by month back to December 2003 and found nothing.




David R. Miner                                          Voice:  (850) 644-8107
Assistant In Information Practice                Fax:    (850) 644-6253
Faculty Practitioner in Network Services     E-mail: miner at lis.fsu.edu
School of Information Studies
The Florida State University
Tallahassee, FL 32306-2100
-------------- next part --------------

Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.619 / Virus Database: 398 - Release Date: 3/10/2004

More information about the Mailman-Users mailing list