[Mailman-Users] Mailman not sending out emails

Brad Knowles brad at stop.mail-abuse.org
Fri Oct 22 17:05:27 CEST 2004

At 10:41 AM -0400 2004-10-22, Steph Smith wrote:

>  We've had mailman 2.1 up and running for a while now. We host lists for
>  a number of different domains, and have been using the virtual host
>  support.

	What "virtual host support"?  Can you provide a reference to the 
documentation or the FAQ that shows what you're doing?

	So far as I know, the only virtual domain stuff that Mailman 
supports is discussed at 

>  * When I go back to check the list again, Mailman no longer sends mail
>    out. It will receive posts (and I can verify that they are in the
>    archive), but it doesn't distribute them to the subscriber list. If
>    I fill out a subscription request, it doesn't sent out the
>    confirmation email. If, as a subscriber, I ask it to send me my
>    password, it fails to do this as well.

	The standard "troubleshooting" FAQ entry is at 
Try everything shown there.

>  I've been hoping to find something in the logs, but haven't found
>  anything at all in /var/mailman/logs. Actually, its empty, so I wonder
>  if logging is somehow not turned on??

	That would be bad.  That will mean it could be very difficult or 
perhaps impossible to track down your problem.

Brad Knowles, <brad at stop.mail-abuse.org>

"Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety."

     -- Benjamin Franklin (1706-1790), reply of the Pennsylvania
     Assembly to the Governor, November 11, 1755

   SAGE member since 1995.  See <http://www.sage.org/> for more info.

More information about the Mailman-Users mailing list