[Mailman-Users] trouble with setup: Cron, receiving mail outside lan

Jim Dory jdory at gci.net
Tue Sep 7 05:43:26 CEST 2004

Brad Knowles wrote:

> At 5:28 PM -0800 2004-09-06, Jim Dory wrote:
>>  I'm installing on Suse 7.3, I have python 2.1.1 and latest stable 
>> mailman.
>     What do you consider the "latest stable mailman"?
>     If you search at the Mailman FAQ Wizard at 
> <http://www.python.org/cgi-bin/faqw-mm.py>, you will find that item 
> 5.008 informs you that you need Python 2.3 if you're going to use 
> Mailman 2.1.5.
Thanks Brad,

I had read this paragraph off the webpage:

"You must have the Python <http://www.python.org/> interpreter installed 
somewhere on your system. Currently Python 2.1 or newer is required, 
with Python 2.3.3 being recommended. Mailman should work with latest 
patch release on any Python branch from 2.1 to 2.3, which as of this 
writing (31-Dec-2003) is Python 2.1.3 <http://www.python.org/2.1.3/>, 
Python 2.2.3 <http://www.python.org/2.2.3/>, and Python 2.3.3 

and did not read it quite carefully enough - I just saw where it said 
"2.1 or newer", and "Python branch from 2.1 to 2.3". So I assumed 2.1.1 
would do it. If I had read more carefully- I might have noticed that it 
requires 2.1.3 or newer. Sorry.

I am using Mailman 2.1.5 and called it latest stable release based on 
how sourceforge presented it as such.

Looks like I need to find a way to get a newer python on my box. I'll 
withdraw my request for help until such a time as I get that installed, 
and I assume re-install mailman.

cheers, JD

More information about the Mailman-Users mailing list