[Mailman-Users] trouble with setup: Cron, receiving mail outside lan

Brad Knowles brad at stop.mail-abuse.org
Tue Sep 7 04:42:17 CEST 2004

At 5:28 PM -0800 2004-09-06, Jim Dory wrote:

>  I'm installing on Suse 7.3, I have python 2.1.1 and latest stable mailman.

	What do you consider the "latest stable mailman"?

	If you search at the Mailman FAQ Wizard at 
<http://www.python.org/cgi-bin/faqw-mm.py>, you will find that item 
5.008 informs you that you need Python 2.3 if you're going to use 
Mailman 2.1.5.

Brad Knowles, <brad at stop.mail-abuse.org>

"Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety."

     -- Benjamin Franklin (1706-1790), reply of the Pennsylvania
     Assembly to the Governor, November 11, 1755

   SAGE member since 1995.  See <http://www.sage.org/> for more info.

More information about the Mailman-Users mailing list