[Mailman-Users] mail not being sent/received

jpsota at gmail.com jpsota at gmail.com
Thu Feb 17 14:06:09 CET 2005

[mm version: 2.1.5 (via yum)
 fedora core 2
 MTA: sendmail

This definitely gets me further, but it's still not working. Now, I'm
able to receive the "welcome to foo list" message from the server.
However, I'm still experiencing the same difficulty with sending
messages from some member's email address to the list. I've checked
everything on http://www.python.org/cgi-bin/faqw-mm.py?req=show&file=faq01.007.htp
except the following entry:

d) You haven't configured your MTA to find the alias file you are
using for your lists.

-- See the documentation for your MTA.  

I'm not sure how to do this. I'd like to use sendmail. 

Also, referring to
I made sure /etc/aliases was set up correctly (and I ran newaliases),
cron is running, and check_perms reported no errors. I'm running
Fedora Core 2 and I'm not sure if smrsh is the problem; I couldn't
find sendmail.cf; where does it normally live?

I'm running mailman 2.1.x, so qrunner shouldn't be run every minute
like it is with 2.0.x (right?).

I checked the log files in /var/log/mailman, but there are no errors.

Note that I AM able to send mail from my server to a random email
address via sendmail, and that I opened port 25 on my router and
forwarded it to the correct host.

I'd greatly appreciate any help in getting this set up.

On Wed, 16 Feb 2005 22:06:20 -0600, Dan Phillips <dhphllps at memphis.edu> wrote:
> On Feb 16, 2005, at 9:44 PM, jpsota at gmail.com wrote:
> > I'm in the process of configuring my new mailman install. I'm able to
> > access the mailman admin interface and set up a list and add new
> > members. However, when I send mail to that list, I get no response.
> > Furthermore, the mail archives do not contain any messages. My server
> > is behind a router, but I'm forwarding port 25 (SMTP) to the correct
> > host. When I created the new list and added members, those members
> > never received confirmation emails, so it seems like messages are
> > neither being sent nor received. I have verified that sendmail is
> > indeed running.
> >
> > I'm not sure how to go about troubleshooting at this point. Does
> > anyone have an ideas?
> >
> >
> Not knowing how much you've checked or read, I'll first suggest a visit
> to http://www.python.org/cgi-bin/faqw-mm.py?req=show&file=faq01.007.htp
> which can solve many of the possible causes of the behavior you've
> described. The simplest (and based on what you've written, most likely)
> cause is that you haven't started the mailmanctl daemon. Try running
> $PREFIX/bin/mailmanctl start.
> Dan
> ================================
> Dan Phillips
> Associate Professor of Horn, University of Memphis
> site administrator: music.memphis.edu

More information about the Mailman-Users mailing list