[Mailman-Users] Mailman not responding, configuration error?

Brad Knowles brad at stop.mail-abuse.org
Tue Jan 4 02:13:32 CET 2005

At 5:32 PM -0700 2005-01-03, Dr. Jones wrote:

>  Not to disparage your comment about version numbers and dashes for
>  mailman, but....I ran dpkg -l mailman on my debian 3.0 system and
>  get the following:

	The current version of Mailman is 2.1.5.  Debian apparently uses 
dashes after the official version number, to indicate the version of 
their binary package.

>  Am I reading the output wrong? Help me understand what i read above,
>  the "2.1.5-4" part...

	What you're missing is that the version number has two parts -- 
one that is assigned by the Mailman project, and one assigned by 

Brad Knowles, <brad at stop.mail-abuse.org>

"Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety."

     -- Benjamin Franklin (1706-1790), reply of the Pennsylvania
     Assembly to the Governor, November 11, 1755

   SAGE member since 1995.  See <http://www.sage.org/> for more info.

More information about the Mailman-Users mailing list