[Mailman-Users] cgi-script "low level failure"

Don Burns don at andesengineering.com
Sat Jan 22 20:02:11 CET 2005

I've carefully scoured the archives and faqs to get an answer to my 
problem, and while I found a few similar postings, I did not find a 
solution that matched my problem.  

The problem:


Bug in Mailman version 2.1.4

We're sorry, we hit a bug!

If you would like to help us identify the problem, please email a copy of
this page to the webmaster for this site with a description of what
happened.  Thanks!


Content-type: text/html

We're sorry, we hit a bug!

Mailman experienced a very low level failure and could not even generate a
useful traceback for you.  Please report this to the Mailman administrator
at this site.

I have 
  o checked my installation and configuration of mailman and all seems 
  o run check_perms and fixed some minor problems, also fine.
  o locks are legitimate (qrunner is the only one and it is running)  
  o plenty of disk space and no disk problems
  o postfix and apache are working fine.  

I wrote a small test script and tried it in the mailman/cgi-bin and it
worked fine.  I've also restarted postfix, apache, mailman.  The problem 

The problem started occuring suddenly this morning after having run for 
several months with no issues.  The last entry in the error log is from 
Jan 18 (4 days ago).

For reference, the server is running Suse 9.1, kernel 2.6.5-7.111.5-smp.  
Mailman is version 2.1.4 (as reported in the error message).

I'm stuck!  Please help.


More information about the Mailman-Users mailing list