[Mailman-Users] Odd notification problem

Allen Watson watson.allen at gmail.com
Sat Jun 25 01:41:11 CEST 2005

As often happens, posting here led to solving the problem for myself.
Turns out I had a mail rule that was supposed to be catching and
replying to the notices; it was failing. A subsequent rule was
deleting *-bounce notification messages (under the assumption that all
the ones I wanted to do something about had already been handled).

Nothing wrong with Mailman.

On 6/24/05, Allen Watson <watson.allen at gmail.com> wrote:
> I have a list set up with two addresses as Administrator, and with the
> option checked to notify the administrator of subscriptions and
> unsubscribe requests. (No approval needed for either.) This was
> working fine until recently, when I changed some options on this and a
> number of lists to have just a single admin. The second party
> requested that he be added back, which I did. And I probably changed
> something else because this is the weird result:
> I am receiving unsubscribe notices, but NOT subscribe notices. How
> that is possible, since there is only a single checkbox to control it,
> I do not know.
> The other guy is receiving subscribe notices, and I do not know yet if
> he is getting the unsubscribe notices.
> Our names are specified in the same box in the General Options page.
> How can we be receiving different things?
> The only thing I can think of is that I am also given as Moderator,
> and he is not.
> Any ideas?
> This is very important to me, because when someone subscribes and I am
> notified, my mail client is set up to respond with certain replies,
> including sending a PDF attachment to the new subscriber. Currently
> that isn't happening because I am not getting the notices.

More information about the Mailman-Users mailing list