[Mailman-Users] Major admin problems

Michael Anderson michaelanderson at okcu.edu
Sat Mar 19 19:17:31 CET 2005

Hi all,

I am new to this list. I have been using Mailman 2.0.13 for over a year to
deliver a mailing list to about 1200 subscribers.

Something has gone wrong and I don't know enough about Linux to fix it, so I
am hoping someone would be willing to give me a hand.

Here are the symptoms..

1. Regular mail is not being delivered.

2. Digests are being delivered.

3. Any message sent to the list address doesn't seem to bounce, but it
doesn't go out to regular subscribers.... Digest users do get the messages.

4. The archives have disappeared. There are no files in the archive
directories, but it takes time to get a ls -al from that directory.

The systems admin who is NOT a unix expert thinks the drive is seriously
corrupted. So, I need to pull off the subscriber list and rebuild the drive.
It is configured with Linux SuSe which has a nice webmin browser interface
that I have been able to use to administrate certain things. This has been
helpful for me since I don't know much unix.

Can anyone help me? I am in the process of moving everyone over to digest
mode so that I can send them all a message explaining the problem.. Is there
a way to do that easily? Right now I am going through all the screens in the
Membership Management area clicking digest on every name. Its taking
forever.. Is there an easier, more global way?

Thanks in advance for all the help.

Michael Anderson
http://tpin.okcu.org - Trumpet Players' International Network.

More information about the Mailman-Users mailing list