[Mailman-Users] Mailman stopped delivering mail

Eric Evans eje4 at cornell.edu
Wed Nov 16 20:20:54 CET 2005

Mark, thanks very much for your suggestion.  I did read the suggested page 
and tried the little diagnostics suggested there.  They indicate no 
discrepancies, and yet I still can't get Mailman to deliver any 
messages.  I also modified our resolv.conf as suggested, but still no 
success.  It seems clear that Mailman is, for some reason, unable to 
resolve hostnames.  Why is it that other applications running on this same 
server can resolve hostnames but Mailman can't?  What is different about 
Mailman's method of resolving hostnames?  BTW I also tried reinstalling 
Mailman (in the process upgrading from 2.1.2 to 2.1.5) and I still can't 
get Mailman to work.


> >I have a perplexing problem and I was hoping someone might be able to give
> >me some advice.  I've been running Mailman for several months with no
> >problems, and a few days ago Mailman stopped delivering mail for no
> >apparent reason.  In Mailman's smtp log file I see messages that say "all
> >recipients refused: host/servname not known."  This would seem to imply
> >that there is some kind of DNS hostname resolution problem, but none of the
> >other applications running on this server have a problem with hostname
> >resolution.
>Did you look at
>and try the diagnostic tips therein.

More information about the Mailman-Users mailing list