[Mailman-Users] List archive failures

Darren G Pifer dpifer at odu.edu
Wed Oct 12 17:55:25 CEST 2005

We had a list admin who complained that he does not have permission
to view his list serve's archive. I logged as the mailman user and
clicked on "Go to list archive" and got the same message he was seeing.

Here it is:

You don't have permission to access /list-archives/ on this server.

Apache Server at list.odu.edu Port 80

I checked the mailman's directory root and there is a symbolic

lrwxrwxrwx    1 root     staff     27 Feb 17  2005 list-archives ->

I ran the command:
ls -l ../mailman/archives/public/

which listed symbolic links for all of the list serves, such as:


where [list] is an example of one of the name of the lists.

I ran the script 'list-admins [list]' and it produced the
list owner as I would expect.

FYI, we are running mailman 2.1.6b4 on RHEL 3.0 Update Linux.

Any help in fixing this would be appreciated.

Old Dominion University 

More information about the Mailman-Users mailing list