[Mailman-Users] Mail going to list archives but not to list!

Dragon dragon at crimson-dragon.com
Sat Sep 23 00:34:41 CEST 2006

Elizabeth Schwartz sent the message below at 15:15 9/22/2006:
>I'm running mailman 2.1.8  on Solaris 10 (06/06)
>After working fine for a month, my mailman install broke this morning  (I
>know something must have changed but I can't see what!) Mail sent to lists
>ends up in /usr/local/mailman/qfiles/out . If I run unshunt, nothing
>changes. If I run unshunt /usr/local/mailman/qfiles/out, the files go away
>from the qfiles directory but no mail is received by the users.
>I am not getting any error messages relating to this in any file that I can
>see. Nothing in any file in /usr/local/mailman/logs, nothing in any system
>or mail error files.
>Tearing my hair out here. Thanks for any clues as to what might be causing
>this or where to LOOK.
---------------- End original message. ---------------------

You did not mention if you checked that all of your qrunners are 
running. If your Outgoing runner is not working, it would result in 
the behavior you see.

Try the following command to see what qrunners are actually functioning:

ps aux | grep mailman

Have you tried a restart of mailman?


  Venimus, Saltavimus, Bibimus (et naribus canium capti sumus)

More information about the Mailman-Users mailing list