[Mailman-Users] Moving a list from 2.1.9.CP2 to 2.1.9

Andrew Hodgson andrew at hodgsonfamily.org
Sun Feb 24 14:22:43 CET 2008


I have a host running Debian Etch with Mailman 2.1.9, and everything is
honky dory.  However, I need to transfer a list from a host running
Mailman 2.1.9.CP2, and the owner of that list is a bit worried about the
downgrade of Mailman to 2.1.9.  I have looked everywhere for the CP2
version, but can't find it on the Mailman website, and Google searches
have just got me Mailman pages from hosts running that version - there
are quite a number.

Is there any difference between the two versions, or is the CP2 version
just used in a specific Distro?  I did check to see if I was on the
latest version from Etch, and would prefer to keep this version, as it
is updated as required when doing a system update in Debian.

Also, is there anything I should be worried about when transferring from
the list?  The users have limited shell access so far, so I am going to
be looking at that on Monday, if possible getting the ISP to tar up the
various list/archive files from /var/lib/mailman or the like.

Any help gratefully received.

More information about the Mailman-Users mailing list