[Mailman-Users] Question and help

Rodger Johnson rodger at goodnewsplace.net
Wed May 6 21:06:42 CEST 2009

I am trying to install Mailman. When I run configure I get the  
following information.

Rodger:~/mailman/mailman-2.1.9] rodgerjo% ./configure
loading cache ./config.cache
checking for --with-python... no
checking for python... /Library/Frameworks/Python.framework/Versions/ 
checking Python interpreter... /Library/Frameworks/Python.framework/ 
checking Python version... 2.5.2
checking that Python has a working distutils... yes
checking for a BSD compatible install... /usr/bin/install -c
checking whether make sets ${MAKE}... no
checking for true... /usr/bin/true
checking for --without-gcc... no
checking for gcc... no
checking for cc... no
configure: error: no acceptable cc found in $PATH

When I run 'make' i get the following:

[Rodger:~/mailman/mailman-2.1.9] rodgerjo% make
make: Command not found.


Rodger Johnson

A source for Christian Ministry

More information about the Mailman-Users mailing list