[Mailman-Users] Subscriber can no longer send to a list she is a member of

Chris Barnes chris-barnes at tamu.edu
Thu Sep 17 21:44:08 CEST 2009

I have a list for my faculty which is set to unmoderated for list 

Yesterday at about 2:00 one of the subscribers sent a message to the 
list which was distributed.    At 3:45 she tried to send another message 
to the list - this message was NOT distributed.   Since that time, she 
has tried to send 3 or 4 other messages to the list - NONE of which have 
gotten sent out.

Other people (other subscribers) have sent things to the list and have 
their messages distributed.   Everyone is using the same mail server 
(the same one that mailman runs on).

Which tells me:
* the problem is not the mailman list
* the problem is not the mail server

She is not in the "blocked users" section of the Sender filters

I have poured through the log files and can't find ANYTHING.

Where would I begin looking to try to determine why this user can't send 
messages to the list?

System: Debian Linux.  Postfix.  Mailman v (ok - how do I find my mm 


Chris Barnes                           AOL IM: CNBarnes
chris-barnes at tamu.edu                Yahoo IM: chrisnbarnes
Computer Systems Manager               MSN IM: chris at txbarnes.com
Department of Physics                      ph: 979-845-7801
Texas A&M University                      fax: 979-845-2590

More information about the Mailman-Users mailing list