[Mailman-Users] upgrading Mailman.

Mark Sapiro mark at msapiro.net
Sun Jul 24 03:35:31 CEST 2011

Michael Capelle wrote:

>I need to add, we are not using 5.0.4, we are using 5.0.8.  Is there any 
>dependencies we need to download?
>we have 2.1.11, and we want to upgrade to 2.1.15, we are using debian 5.0.8. 

I believe Mailman 2.1.11 (1:2.1.11-11+lenny1) is the latest Debian
packaged release for Debian 5.

If you want to install from source, you will need python and python-dev
- Python 2.6.x is recommended for current Mailman, but Python 2.5.x
(not 2.5) should be OK, see <http://wiki.list.org/x/pYA9> and
<http://wiki.list.org/x/bAM>. Whatever MTA and web server you
currently have is OK.

I don't know where you plan to get Mailman 2.1.15. The latest release
is 2.1.14-1, although 2.1.15 should be released this summer, but there
is currently no target date.

Others on this list or a Debian/Ubuntu list/forum may have more
information on installing from source on Debian.

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list