[Mailman-Users] Question about Mailman domain and OS Xserverset-up.

Mark Sapiro mark at msapiro.net
Thu Mar 31 01:52:50 CEST 2011

JRC Groups wrote:
>The problem that keeps throwing me off is the problem we discussed here
>before. The list info page keeps reverting back to the name of the server
>instead of the name of the domain. I have, as you suggested, edited the
>mailman configuration file several times and every time I do it the info
>page changes to displaying the domain name associated with the list on the
>page. But as soon as I do anything in OS X Server's System Administration
>tool it reverts back to the server's name.

This is some Apple thing. I can't help you with it, but perhaps someone
else on this list can.

>I've been told it could be related to way I have OS X Server set-up. Based
>on a discussion I have had with another Apple Consultant I have even
>considered downloading Mailman and doing a fresh install to use this version
>instead of the one that Apple bundles with OS X. However I am afraid that
>(1) this could cause some type of conflict and (2) if the problem is related
>to some of my settings in OS X Server it may not work just as the bundled
>version doesn't.

I can't answer number 2 one way or the other, but for number 1, see the
FAQ at <http://wiki.list.org/x/O4A9>.

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list