[Mailman-Users] Lists created via web admin seem to be entirely separate from lists created from command line

Mark Leone midnightjava at verizon.net
Mon Mar 12 20:19:22 CET 2012

I just installed Mailman 2.1.14 and got it integrated with Postfix, on
Ubuntu 11.04. I can create a list via the web admin interface, and add
members to it. But no such list exists if I run bin/list_lists. If I run
bin/newlist without creating a list via the web admin interface, I can send
mail to the list, but when I try to administer it via the web interface, it
doesn't exist. If I then create the list at the web interface, there is no
connection between the web instance and the instance reachable via e-mail.
That is, I add a member via the web interface, but when I send mail from
that address, it's sent to the list moderator for vetting because it
supposedly came from a non-member. And in similar fashion I get an e-mail at
the list-admin address, telling me that I have a post to disposition. But
when I click on the link in the e-mail, the Mailman web app says there are
no pending requests.


I've created three lists from scratch, including the sitelist, and I get
this behavior each time. I assume I've got something misconfigured, as I
haven't seen this behavior reported by anyone else. What configuration
settings should I check, and is there a way to force synchronization of the
web interface with the command line interface?




More information about the Mailman-Users mailing list