[Mailman-Users] Somebody could not subscribe to pypy-dev at python.org

Laura Creighton lac at openend.se
Wed Apr 22 00:55:37 CEST 2015

Forwarded message here.  He just tried to subscribe as ben.jolitz at xad.com
but apparantly can only subscribe if he leaves the password field blank.

It is, of course, working just fine for me.


------- Forwarded Message

Return-Path: <ben.jolitz at xad.com>
Received: from na01-bl2-obe.outbound.protection.outlook.com (mail-bl2on0081.outbound.protection.outlook.com [])
	by theraft.openend.se (8.14.4/8.14.4/Debian-4) with ESMTP id t3LMPjWl005823
	(version=TLSv1/SSLv3 cipher=AES256-SHA256 bits=256 verify=OK)
	for <lac at openend.se>; Wed, 22 Apr 2015 00:25:48 +0200
Received: from CO2PR0601MB0949.namprd06.prod.outlook.com ( by
 CO2PR0601MB0951.namprd06.prod.outlook.com ( with Microsoft SMTP
 Server (TLS) id; Tue, 21 Apr 2015 22:25:37 +0000
Received: from CO2PR0601MB0949.namprd06.prod.outlook.com ([]) by
 CO2PR0601MB0949.namprd06.prod.outlook.com ([]) with mapi id
 15.01.0136.014; Tue, 21 Apr 2015 22:25:38 +0000
From: Ben Jolitz <ben.jolitz at xad.com>
To: Laura Creighton <lac at openend.se>
CC: Maciej Fijalkowski <fijall at gmail.com>,
        "pypy-dev-owner at python.org"
	<pypy-dev-owner at python.org>
Subject: Re: cannot subscribe to pypy-dev
Thread-Topic: cannot subscribe to pypy-dev
Thread-Index: AQHQfF3QMj8aywLr/US+oe9lL0sZLZ1XxyCAgAAWCqD//7juAA==
Date: Tue, 21 Apr 2015 22:25:37 +0000
Message-ID: <D15C1C2B.21C%ben.jolitz at xad.com>
References: <D15BDF96.1F8%ben.jolitz at xad.com>
 <CAK5idxRQ_-ZUQNSitP0Feu=H_bFMcBu-3ecd=Dt7rhWcQF-rJg at mail.gmail.com>
 <201504211914.t3LJEbCG007311 at fido.openend.se>
 <D15BF054.201%ben.jolitz at xad.com>
 <201504211939.t3LJdaYR008366 at fido.openend.se>
In-Reply-To: <201504211939.t3LJdaYR008366 at fido.openend.se>
Accept-Language: en-US
Content-Language: en-US
authentication-results: openend.se; dkim=none (message not signed)
x-ms-exchange-messagesentrepresentingtype: 1
x-originating-ip: []
x-microsoft-antispam: UriScan:;BCL:0;PCL:0;RULEID:;SRVR:CO2PR0601MB0951;
x-microsoft-antispam-prvs: <CO2PR0601MB095140DAE6D79B0A9A50D21F81EF0 at CO2PR0601MB0951.namprd06.prod.outlook.com>
x-forefront-antispam-report: BMV:1;SFV:NSPM;SFS:(10009020)(6009001)(479174004)(51704005)(377454003)(24454002)(2656002)(92566002)(106116001)(50986999)(76176999)(15975445007)(102836002)(87936001)(2950100001)(122556002)(46102003)(2900100001)(93886004)(110136001)(19580405001)(36756003)(19580395003)(66066001)(86362001)(551544002)(77156002)(99286002)(54356999)(40100003)(62966003);DIR:OUT;SFP:1101;SCL:1;SRVR:CO2PR0601MB0951;H:CO2PR0601MB0949.namprd06.prod.outlook.com;FPR:;SPF:None;MLV:sfv;LANG:en;
x-exchange-antispam-report-test: UriScan:;
x-exchange-antispam-report-cfa-test: BCL:0;PCL:0;RULEID:(601004)(5005006)(5002010);SRVR:CO2PR0601MB0951;BCL:0;PCL:0;RULEID:;SRVR:CO2PR0601MB0951;
x-forefront-prvs: 0553CBB77A
Content-Type: text/plain; charset="utf-8"
Content-ID: <C00C6FA65358B9499865A358ABD7590B at namprd06.prod.outlook.com>
MIME-Version: 1.0
X-OriginatorOrg: xad.com
X-MS-Exchange-CrossTenant-originalarrivaltime: 21 Apr 2015 22:25:37.5384
X-MS-Exchange-CrossTenant-fromentityheader: Hosted
X-MS-Exchange-CrossTenant-id: 980bda08-f5bc-4d93-93e0-06e14b5a94a5
X-MS-Exchange-Transport-CrossTenantHeadersStamped: CO2PR0601MB0951
X-Greylist: Sender succeeded STARTTLS authentication, not delayed by milter-greylist-4.3.9 (theraft.openend.se []); Wed, 22 Apr 2015 00:25:48 +0200 (CEST)
Content-Transfer-Encoding: 8bit
X-MIME-Autoconverted: from base64 to 8bit by theraft.openend.se id t3LMPjWl005823
X-DSPAM-Result: Innocent
X-DSPAM-Processed: Wed Apr 22 00:26:07 2015
X-DSPAM-Confidence: 0.9993
X-DSPAM-Probability: 0.0000
X-DSPAM-Signature: 5536ce7e58301256564919

Nope. Since I got an auto generated password, I can say the one I tried to
use, which was “duhton” (without the quotes).

Any other password also failed, including “1234”

Leaving the password field blank just worked.


On 4/21/15, 12:39 PM, "Laura Creighton" <lac at openend.se> wrote:

>In a message of Tue, 21 Apr 2015 19:22:41 -0000, Ben Jolitz writes:
>>I opened a new tab and tried to subscribe with ben.jolitz at xad.com as my
>>email address, only ASCII characters.
>>Upon hitting the ŒSubscribe¹ form button, the browser goes to
>>with the response HTML containing:
>><h1>pypy-dev Subscription results</h1>You must GET the form before
>>submitting it.
>>And I figured out where you need to look. By omitting the ³Pick a
>>password², ³Reenter password² fields on the subscribe form, Mailman
>>successfully subscribes me.
>>While I am now subscribed to the list, others may not become desperate
>>enough to leave the password fields empty.
>Did you have non-ascii chars in the password you tried to use?

------- End of Forwarded Message

More information about the Mailman-Users mailing list