[Python-Dev] Re: [Python-checkins] python/dist/src/Misc NEWS,1.542,1.543

Martin v. L÷wis martin@v.loewis.de
Tue, 26 Nov 2002 15:04:35 +0100

> Will it be confusing to have the method be named wantobjects but the
> module variable named want_objects?  (Glancing at the C code, it seems
> to use only want_objects as a variable name, so the method name is the
> inconsistent name.)

That might well be. I was trying to be consistent with
"dooneevent", etc. Should I break this consistency, or remove the
everywhere else? I really have no bias either way.