[Python-Dev] _length_cue()

skip at pobox.com skip at pobox.com
Thu Feb 9 15:38:58 CET 2006

    >> [Andrew Koenig]
    >>> Might I suggest that at least you consider using "hint" instead of "cue"?

    Greg> I agree that "hint" is a more precise name.

Ditto.  In addition, we already have queues.  Do we really need to use a
homonym that means something entirely different?  (Hint: consider the added
difficulty for non-native English speakers).


More information about the Python-Dev mailing list